Installation - Prerequisites

To install Easy Subtitles Synchronizer (ESS) run the EasySubtitlesSynchronizer.msi.





ESS requires the Microsoft .NET 3.5 and at least one of the video players: VLC (1.1.x) plug-in or Windows Media Player.

If the .NET is not installed to your pc, the installation of ESS will open your internet browser in order to guide you how to download and install it.

If you want to use the Windows Media Player as video viewer you have to download and install video codecs (For example visit codecs.com and download K-Lite Codec Pack ).

If you want to use the VLC as video viewer you have to download it from videolan.org (during the installation of ESS will open your internet browser in order to guide you how to download and install it).

Important note: At VLC installation you must select the option “ActiveX plugin”:

                        


If you have already the VLC (1.1.x) installed in you pc without the Active X plug-in, you have to reinstall it.




For Vista and Windows 7 users:

If you want to change the default video player of Easy Subtitles Synchronizer (ESS) from VLC to Windows Media Player and vice-versa, please read the instructions in the file UseOfVPS.pdf.